Require GHC >= 7.6 for PolyKinds (fixes #20)
authorRoss Paterson <ross@soi.city.ac.uk>
Sun, 17 Jan 2016 01:57:21 +0000 (01:57 +0000)
committerRoss Paterson <ross@soi.city.ac.uk>
Sun, 17 Jan 2016 01:57:21 +0000 (01:57 +0000)
commitfba9bce34e16274cf026962233084016d97be914
treeb593b2e410b001c3f08ff50c9aa10a89c8ca9e49
parente356cc7cbd5a469a3b09b3a016869c4f98fff31b
Require GHC >= 7.6 for PolyKinds (fixes #20)
Control/Applicative/Backwards.hs
Control/Monad/Signatures.hs
Control/Monad/Trans/Cont.hs
Control/Monad/Trans/Identity.hs
Control/Monad/Trans/Reader.hs
Data/Functor/Constant.hs
Data/Functor/Reverse.hs
legacy/pre709/Data/Functor/Identity.hs
legacy/pre711/Data/Functor/Compose.hs
legacy/pre711/Data/Functor/Product.hs
legacy/pre711/Data/Functor/Sum.hs