bump base dep; apparently base4 is now required
authorIan Lynagh <igloo@earth.li>
Tue, 15 Dec 2009 22:35:55 +0000 (22:35 +0000)
committerIan Lynagh <igloo@earth.li>
Tue, 15 Dec 2009 22:35:55 +0000 (22:35 +0000)
template-haskell.cabal

index 122c629..3218dcb 100644 (file)
@@ -10,7 +10,7 @@ build-type: Simple
 Cabal-Version: >= 1.6
 
 Library
-    build-depends: base >= 3 && < 5,
+    build-depends: base >= 4 && < 5,
                    pretty, containers
     exposed-modules:
         Language.Haskell.TH.Syntax.Internals