remove bounds on deepseq (fixes #15)
[packages/pretty.git] / pretty.cabal
index 7d71469..64f1b83 100644 (file)
@@ -31,7 +31,7 @@ Library
         Text.PrettyPrint
         Text.PrettyPrint.HughesPJ
     build-depends: base >= 3 && < 5,
-                   deepseq >= 1.1 && < 1.4
+                   deepseq >= 1.1
     extensions: CPP, BangPatterns
     ghc-options: -Wall -fwarn-tabs