FlexibleContexts extension is required 7.10. Add this to play nice with 7.10.
authorNing Wang <email@ningwang.org>
Wed, 6 May 2015 02:36:01 +0000 (19:36 -0700)
committerNing Wang <email@ningwang.org>
Wed, 6 May 2015 02:36:01 +0000 (19:36 -0700)
commit01ab99942dd08c409c8110fbdb4741b188fb12da
treeb7521adec0ac81a576eca5db8bfe3b8499ed5ae2
parenta1a9a9e768e560a8320c946f7a108c55429b93fa
FlexibleContexts extension is required 7.10. Add this to play nice with 7.10.
testing/Eval.hs