Require Cabal version >= 1.6 2009-06-25
authorIan Lynagh <igloo@earth.li>
Thu, 22 Jan 2009 01:13:07 +0000 (01:13 +0000)
committerIan Lynagh <igloo@earth.li>
Thu, 22 Jan 2009 01:13:07 +0000 (01:13 +0000)
haskell98.cabal

index 5b982dd..be80061 100644 (file)
@@ -13,7 +13,7 @@ description:
        the base package.
 homepage:      http://www.haskell.org/definition/
 build-type:     Simple
-Cabal-Version: >= 1.2
+Cabal-Version: >= 1.6
 
 Library
     build-depends:     base, directory, random, old-time, old-locale, process, array