Use ghc 7.10.3 on travis CI instead of ghc 7.10.2.
authorLennart Kolmodin <kolmodin@gmail.com>
Fri, 15 Apr 2016 20:27:07 +0000 (22:27 +0200)
committerLennart Kolmodin <kolmodin@gmail.com>
Fri, 15 Apr 2016 20:27:07 +0000 (22:27 +0200)
.travis.yml

index 7f6fd4f..d3483af 100644 (file)
@@ -10,8 +10,8 @@ matrix:
       addons: {apt: {packages: [cabal-install-1.18,ghc-7.6.3], sources: [hvr-ghc]}}
     - env: CABALVER=1.18 GHCVER=7.8.4
       addons: {apt: {packages: [cabal-install-1.18,ghc-7.8.4], sources: [hvr-ghc]}}
-    - env: CABALVER=1.22 GHCVER=7.10.2
-      addons: {apt: {packages: [cabal-install-1.22,ghc-7.10.2], sources: [hvr-ghc]}}
+    - env: CABALVER=1.22 GHCVER=7.10.3
+      addons: {apt: {packages: [cabal-install-1.22,ghc-7.10.3], sources: [hvr-ghc]}}
     - env: CABALVER=head GHCVER=head
       addons: {apt: {packages: [cabal-install-head,ghc-head],  sources: [hvr-ghc]}}