Depend on test-framework-quickcheck2 >= 0.3
authorLennart Kolmodin <kolmodin@gmail.com>
Sat, 20 Apr 2013 09:56:16 +0000 (13:56 +0400)
committerLennart Kolmodin <kolmodin@gmail.com>
Sat, 20 Apr 2013 09:56:16 +0000 (13:56 +0400)
commitc35742aeef1e8a8436352557cfc8366b8e01a747
tree1cf1d9000428479edc57ca540ff236cb65f03ab0
parent679a4a87efc4bd8c9c98d3c14c0f655385d4f1f4
Depend on test-framework-quickcheck2 >= 0.3

test-framework-quickcheck2 depends on QC < 2.6 (even though it works
with QC 2.6...).
This workaround makes cabal pick an older version of QC.
binary.cabal