Update .gitignore.
drwxr-xr-x - libraries