.hi-boot-5 is obsolete; the earliest GHC we support uses .hi-boot-6
[ghc.git] / compiler / hsSyn /
drwxr-xr-x   ..
-rw-r--r-- 24062 Convert.lhs
-rw-r--r-- 15658 HsBinds.lhs
-rw-r--r-- 26976 HsDecls.lhs
-rw-r--r-- 578 HsExpr.hi-boot-6
-rw-r--r-- 31056 HsExpr.lhs
-rw-r--r-- 541 HsExpr.lhs-boot
-rw-r--r-- 3700 HsImpExp.lhs
-rw-r--r-- 3602 HsLit.lhs
-rw-r--r-- 68 HsPat.hi-boot-6
-rw-r--r-- 10990 HsPat.lhs
-rw-r--r-- 110 HsPat.lhs-boot
-rw-r--r-- 2599 HsSyn.lhs
-rw-r--r-- 12793 HsTypes.lhs
-rw-r--r-- 14311 HsUtils.lhs