configure: Set version to 8.7