Switch to LLVM version 3.9