Update `Cabal` to 1.18.1.2 (again)