Replace "tail -n +2" with "sed 1d", as Solaris doesn't understand the former
[ghc.git] / compat / compat.mk
2007-08-29  Simon Marlowfix compiling GHC 6.7+ with itself - compat needs ...
2007-08-09  Simon MarlowCabal depends on -package unix when GHC <= 6.2
2007-07-26  Ian LynaghFix building the HEAD with itself
2007-06-29  Simon MarlowFIX BUILD: we need --exclude-module Trace.* too
2007-06-29  Simon Marlowunbreak "recompile utils with stage 1"
2007-06-27  andy@galois.comAdding Tix to compat library, so that hpc in utils...
2007-06-26  andy@galois.comexcluding Trace.Hpc.* when using the compat library
2007-05-09  Ian LynaghCabal now uses filepath, so we need a bootstrapping...
2007-02-06  Ian LynaghDon't use compat when compiling utils with stage1
2006-04-07  Simon MarlowReorganisation of the source tree