Travis: Add dependency on python3
authorBen Gamari <ben@smart-cactus.org>
Thu, 1 Dec 2016 23:37:19 +0000 (18:37 -0500)
committerBen Gamari <ben@smart-cactus.org>
Fri, 2 Dec 2016 04:00:27 +0000 (23:00 -0500)
The testsuite now requires python >=3.0. See #12909.

.travis.yml

index 0f80ece..218f5ba 100644 (file)
@@ -21,6 +21,7 @@ addons:
     - ghc-7.10.3
     - alex-3.1.3
     - happy-1.19.4
+    - python3
     #- llvm-3.7
 
 before_install: