Comments only
authorJan Stolarek <jan.stolarek@p.lodz.pl>
Thu, 19 Sep 2013 10:48:00 +0000 (11:48 +0100)
committerJan Stolarek <jan.stolarek@p.lodz.pl>
Thu, 19 Sep 2013 10:48:00 +0000 (11:48 +0100)
compiler/utils/ExtsCompat46.hs

index 38f81aa..da0e67a 100644 (file)
@@ -89,6 +89,7 @@ import qualified GHC.Exts as E (
     sameMutVar#, sameTVar#, sameMVar#
  )
 
+-- See #8330
 #if __GLASGOW_HASKELL__ > 710
 #error What is minimal version of GHC required for bootstraping? If it's GHC 7.8 we should remove this module and use GHC.Exts instead.
 #endif