Kill obsolete pre GHC 7.6 bootstrapping support
authorHerbert Valerio Riedel <hvr@gnu.org>
Wed, 10 Sep 2014 21:46:03 +0000 (23:46 +0200)
committerHerbert Valerio Riedel <hvr@gnu.org>
Wed, 10 Sep 2014 21:47:24 +0000 (23:47 +0200)
This left-over is definitely not needed anymore
and was probably missed in 527bcc41630918977c7

compiler/ghc.cabal.in

index a0be3d9..71065d3 100644 (file)
@@ -57,9 +57,6 @@ Library
                    bin-package-db,
                    hoopl
 
-    if flag(stage1) && impl(ghc < 7.5)
-        Build-Depends: old-time   >= 1   && < 1.2
-
     if os(windows)
         Build-Depends: Win32
     else