configure: Use LLVM 7.0
authorBen Gamari <ben@smart-cactus.org>
Thu, 22 Nov 2018 21:07:49 +0000 (16:07 -0500)
committerBen Gamari <ben@smart-cactus.org>
Fri, 23 Nov 2018 17:31:49 +0000 (12:31 -0500)
configure.ac

index 0b65770..5ae1c6a 100644 (file)
@@ -643,7 +643,7 @@ AC_SUBST([LibtoolCmd])
 # tools we are looking for. In the past, GHC supported a number of
 # versions of LLVM simultaneously, but that stopped working around
 # 3.5/3.6 release of LLVM.
-LlvmVersion=6.0
+LlvmVersion=7.0
 AC_SUBST([LlvmVersion])
 sUPPORTED_LLVM_VERSION=$(echo \($LlvmVersion\) | sed 's/\./,/')
 AC_DEFINE_UNQUOTED([sUPPORTED_LLVM_VERSION], ${sUPPORTED_LLVM_VERSION}, [The supported LLVM version number])