GHC 7.4 is now required for building HEAD
authorIan Lynagh <igloo@earth.li>
Fri, 20 Jul 2012 15:54:01 +0000 (16:54 +0100)
committerIan Lynagh <igloo@earth.li>
Fri, 20 Jul 2012 15:54:01 +0000 (16:54 +0100)
commit2844abb416975d589ab598162e70eff0df49751f
tree04751d84c518758d3a37d4382dae161d4804395f
parent8a1334404cee2f1d668bc77786b1d6381877612c
GHC 7.4 is now required for building HEAD
23 files changed:
compiler/cmm/Cmm.hs
compiler/cmm/CmmBuildInfoTables.hs
compiler/cmm/CmmLayoutStack.hs
compiler/cmm/CmmLint.hs
compiler/cmm/CmmNode.hs
compiler/cmm/CmmProcPoint.hs
compiler/cmm/CmmUtils.hs
compiler/cmm/Hoopl.hs
compiler/cmm/Hoopl/Dataflow.hs
compiler/cmm/PprC.hs
compiler/coreSyn/CoreLint.lhs
compiler/ghc.cabal.in
compiler/main/InteractiveEval.hs
compiler/main/SysTools.lhs
compiler/nativeGen/PprBase.hs
compiler/utils/Binary.hs
compiler/utils/FastString.lhs
compiler/utils/Fingerprint.hsc
compiler/utils/Outputable.lhs
compiler/utils/Panic.lhs
compiler/utils/StringBuffer.lhs
compiler/utils/md5.c [deleted file]
configure.ac