configure: Set version to 8.7
[ghc.git] / libraries / libiserv / libiserv.cabal
index 183e777..f29875c 100644 (file)
@@ -1,5 +1,5 @@
 Name: libiserv
-Version: 8.6.1
+Version: 8.7.1
 Copyright: XXX
 License: BSD3
 License-File: LICENSE
@@ -25,7 +25,7 @@ Library
                    bytestring >= 0.10 && < 0.11,
                    containers >= 0.5 && < 0.7,
                    deepseq    >= 1.4 && < 1.5,
-                   ghci       == 8.6.*
+                   ghci       == 8.7.*
     if flag(network)
        Exposed-Modules: Remote.Message
                       , Remote.Slave