The Backpack patch.
[ghc.git] / testsuite / tests / safeHaskell / check / Check08.stderr
index a1f6c64..e081a98 100644 (file)
@@ -1,6 +1,6 @@
-[1 of 3] Compiling Check08_B        ( Check08_B.hs, Check08_B.o )
-[2 of 3] Compiling Check08_A        ( Check08_A.hs, Check08_A.o )
+[1 of 3] Compiling Check08_A        ( Check08_A.hs, Check08_A.o )
+[2 of 3] Compiling Check08_B        ( Check08_B.hs, Check08_B.o )
 [3 of 3] Compiling Check08          ( Check08.hs, Check08.o )
 
-<no location info>:
+<no location info>: error:
     The package (base-4.9.0.0) is required to be trusted but it isn't!