renamer: fix module-level deprecation message
[ghc.git] / testsuite / tests / warnings / should_compile / DeprM.hs
1 module DeprM {-# DEPRECATED "Here can be your menacing deprecation warning!" #-} where
2
3 f :: Int
4 f = 42