Update to (unreleased) `deepseq-1.4.0.0`
[ghc.git] / testsuite / tests / safeHaskell / check / pkg01 / safePkg01.stdout
1 pdb.safePkg01/local.db:
2     safePkg01-1.0
3
4 trusted: False
5
6 M_SafePkg
7 package dependencies: base-4.8.0.0* ghc-prim-0.3.1.0 integer-gmp-0.5.1.0
8 trusted: safe
9 require own pkg trusted: False
10
11 M_SafePkg2
12 package dependencies: base-4.8.0.0 ghc-prim-0.3.1.0 integer-gmp-0.5.1.0
13 trusted: trustworthy
14 require own pkg trusted: False
15
16 M_SafePkg3
17 package dependencies: base-4.8.0.0* ghc-prim-0.3.1.0 integer-gmp-0.5.1.0
18 trusted: safe
19 require own pkg trusted: True
20
21 M_SafePkg4
22 package dependencies: base-4.8.0.0* ghc-prim-0.3.1.0 integer-gmp-0.5.1.0
23 trusted: safe
24 require own pkg trusted: True
25
26 M_SafePkg5
27 package dependencies: base-4.8.0.0* ghc-prim-0.3.1.0 integer-gmp-0.5.1.0
28 trusted: safe
29 require own pkg trusted: True
30
31 M_SafePkg6
32 package dependencies: array-0.5.0.1 base-4.8.0.0* bytestring-0.10.5.0* deepseq-1.4.0.0 ghc-prim-0.3.1.0 integer-gmp-0.5.1.0
33 trusted: trustworthy
34 require own pkg trusted: False
35
36 M_SafePkg7
37 package dependencies: array-0.5.0.1 base-4.8.0.0* bytestring-0.10.5.0* deepseq-1.4.0.0 ghc-prim-0.3.1.0 integer-gmp-0.5.1.0
38 trusted: safe
39 require own pkg trusted: False
40
41 M_SafePkg8
42 package dependencies: array-0.5.0.1 base-4.8.0.0 bytestring-0.10.5.0* deepseq-1.4.0.0 ghc-prim-0.3.1.0 integer-gmp-0.5.1.0
43 trusted: trustworthy
44 require own pkg trusted: False
45
46 Testing setting trust
47 trusted: True
48 trusted: False
49 trusted: False