Make compatible with upcoming base-4.13