fix base dependency: should be >= 4.2 (#3780), and bump verison to 2.4.0.1
authorSimon Marlow <marlowsd@gmail.com>
Wed, 13 Jan 2010 11:38:03 +0000 (11:38 +0000)
committerSimon Marlow <marlowsd@gmail.com>
Wed, 13 Jan 2010 11:38:03 +0000 (11:38 +0000)
commitcfe4a1e942390c90a167738d5aecac2d65c0d538
tree8f14a57833b2ab88c036240ec7deb189060e5f16
parent5434f8f2bf7eced9a190a872f0d4b8e8640e48bd
fix base dependency: should be >= 4.2 (#3780), and bump verison to 2.4.0.1
unix.cabal