Use Safe Haskell for GHC >= 7.2
[packages/random.git] / random.cabal
2011-07-25  Ryan NewtonDisabled opts line that causes data races.
2011-06-27  Ryan NewtonBumped the version number to 1.0.0.4 because of the...
2011-06-24  Ryan Newtonminor: Updated maintainer email.
2011-04-08  Ian LynaghUpdate source repo location to be the git repo in ... ghc-7.2
2010-09-16  Ian LynaghBump version number 1.0.0.2 -> 1.0.0.3
2009-09-20  Ian LynaghBump version to 1.0.0.2
2009-08-11  Ian LynaghFix "Cabal check" warnings
2009-07-09  Laszlo Nagychange dependency from old-time to time
2009-01-22  Ian LynaghRequire Cabal version >= 1.6
2009-01-21  Ian LynaghAdd "bug-reports" and "source-repository" info to the...
2008-09-20  Ian LynaghBump version number to 1.0.0.1
2008-08-24  Ross Patersonadd category field 6_10_branch_has_been_forked
2007-10-18  Duncan CouttsSpecify build-type: Simple
2007-05-19  Ian LynaghRemove non-random stuff (of base), and rename package... random_2007-05-24