Replace obsolete `defaultUserHooks` by `autoconfUserHooks`
[packages/old-time.git] / prologue.txt
index 601b61d..1521a8b 100644 (file)
@@ -1,7 +1,2 @@
-The @base@ package contains the "Prelude" and its support libraries,
-and a large collection of useful libraries ranging from data
-structures to parsing combinators and debugging utilities.
-
-The @base@ package is enabled by default; to import any of the modules
-listed here just import it by name.  Remember to give the /fully
-qualified/ name when importing a module from the hierarchy.
+This package provides the old time library.
+For new code, the new time library is recommended.