Guard `{-# LANGUAGE Safe #-}` by `base>=4.4.1`