More permissive upper version bounds
[packages/old-locale.git] / old-locale.cabal
index 52aa83a..dbdd4ad 100644 (file)
@@ -31,5 +31,5 @@ Library
     exposed-modules:
         System.Locale
 
-    build-depends: base >= 4.2 && < 4.11
+    build-depends: base >= 4.2 && < 5
     ghc-options: -Wall