Add changelog and update Cabal file
[packages/old-locale.git] / changelog.md
1 # Changelog for [`old-locale` package](http://hackage.haskell.org/package/old-locale)
2
3 ## 1.0.0.6  *Mar 2014*
4
5   * Bundled with GHC 7.8.1
6
7   * Update to Cabal 1.10 format
8
9 ## 1.0.0.5  *Sep 2012*
10
11   * Bundled with GHC 7.6.1
12
13   * Un-deprecate `old-locale` package
14
15 ## 1.0.0.4  *Feb 2012*
16
17   * Bundled with GHC 7.4.1
18
19   * Add support for SafeHaskell