use cabal 1.22?
authorEdward Kmett <ekmett@gmail.com>
Sat, 7 Mar 2015 06:32:13 +0000 (01:32 -0500)
committerEdward Kmett <ekmett@gmail.com>
Sat, 7 Mar 2015 06:32:13 +0000 (01:32 -0500)
.travis.yml

index e71af7d..b018a86 100644 (file)
@@ -8,14 +8,14 @@ env:
  - GHCVER=7.4.2 CABALVER=1.16
  - GHCVER=7.6.3 CABALVER=1.16
  - GHCVER=7.8.4 CABALVER=1.18
- - GHCVER=7.10.1 CABALVER=1.20
+ - GHCVER=7.10.1 CABALVER=1.22
  # NOTE: we can't use Cabal 1.20 yet due to
  #  https://github.com/haskell/cabal/issues/1806
- - GHCVER=head  CABALVER=1.20
+ - GHCVER=head  CABALVER=1.22
 
 matrix:
   allow_failures:
-   - env: GHCVER=head  CABALVER=1.20
+   - env: GHCVER=head  CABALVER=1.22
 
 # Note: the distinction between `before_install` and `install` is not
 #       important.