Bump dependencies
[packages/hpc.git] / hpc.cabal
2010-09-17  Ian LynaghBump dependencies
2010-09-16  Ian LynaghBump version to 0.5.0.6
2010-09-03  Simon Marlowupdate for containers-0.4
2009-12-19  Ian LynaghBump version number
2009-09-20  Ian LynaghUpdate dependencies
2009-09-20  Ian LynaghBump version to 0.5.0.4
2009-01-22  Ian LynaghRequire Cabal version >= 1.6
2009-01-21  Ian LynaghAdd "bug-reports" and "source-repository" info to the...
2008-09-20  Ian LynaghUpdate build-deps
2008-09-20  Ian LynaghBump version number to 0.5.0.2
2008-08-25  Ian Lynaghhpc also builds with base 4 6_10_branch_has_been_forked
2008-07-07  Ian LynaghFix building the hpc package with older compilers
2007-10-18  Duncan CouttsSpecify build-type: Simple
2007-08-01  Ian LynaghAdd dep on the new containers package
2007-06-28  Ian Lynaghhpc now needs CPP
2007-06-27  andy@galois.comAdding Reflect to hpc package
2007-06-22  andy@galois.comnew repo for hpc, mutated clone of the old hpc repo