FlexibleContexts extension is required 7.10. Add this to play nice with 7.10.