Depend on mtl-compat for backwards-compatibility testing-update2
authorRyan Scott <ryan.gl.scott@gmail.com>
Sun, 3 Jun 2018 11:46:49 +0000 (07:46 -0400)
committerRyan Scott <ryan.gl.scott@gmail.com>
Sun, 3 Jun 2018 11:46:49 +0000 (07:46 -0400)
.gitignore
hoopl.cabal

index 3bcad6e..d9fe57b 100644 (file)
@@ -8,6 +8,7 @@ GNUmakefile
 dist
 dist-install
 dist-boot
+dist-newstyle
 ghc.mk
 .hpc
 
index d4dea0d..cfa885a 100644 (file)
@@ -110,6 +110,7 @@ Test-Suite hoopl-test
                      filepath,
                      hoopl,
                      mtl >= 2.1.3.1,
+                     mtl-compat,
                      parsec >= 3.1.7,
                      test-framework < 0.9,
                      test-framework-hunit < 0.4