Bump base lower version to 4.5 (the version GHC 7.4.1 came with)
authorIan Lynagh <ian@well-typed.com>
Fri, 30 Nov 2012 23:28:47 +0000 (23:28 +0000)
committerIan Lynagh <ian@well-typed.com>
Fri, 30 Nov 2012 23:28:47 +0000 (23:28 +0000)
haskell2010.cabal

index 57b00ad..3768e25 100644 (file)
@@ -15,7 +15,7 @@ build-type:     Simple
 Cabal-Version: >= 1.6
 
 Library
-    build-depends:     base >= 4.3 && < 5, array
+    build-depends:     base >= 4.5 && < 5, array
 
     -- this hack adds a dependency on ghc-prim for Haddock.  The GHC
     -- build system doesn't seem to track transitive dependencies when