Remove obsolete `-fno-warn-unused-imports`
authorHerbert Valerio Riedel <hvr@gnu.org>
Sat, 26 Oct 2013 18:28:54 +0000 (20:28 +0200)
committerHerbert Valerio Riedel <hvr@gnu.org>
Sat, 26 Oct 2013 18:28:54 +0000 (20:28 +0200)
commitecf09992fe39f7422d4c3d56205a9ebc6417c631
tree42bbc8b28a5090f143c15a1ca956e36853d2d088
parent73c68eb26ff708d0da5754c6b95ca9bfe0de7efc
Remove obsolete `-fno-warn-unused-imports`

The "apparent bug in GHC, reports a bogus warning for the Prelude import
below" doesn't seem to occur in GHC HEAD anymore.

Signed-off-by: Herbert Valerio Riedel <hvr@gnu.org>
System/IO/Error.hs