Reset the Cabal version to 1.10, so as not to unnecessarily burden people