Tweak lower bounds to match versions we actually test with
authorHerbert Valerio Riedel <hvr@gnu.org>
Tue, 28 Aug 2018 16:29:38 +0000 (18:29 +0200)
committerHerbert Valerio Riedel <hvr@gnu.org>
Tue, 28 Aug 2018 16:29:38 +0000 (18:29 +0200)
commit769ac3cda8bd766e9a41a74eb681e2de1bac6795
tree247c1f0da296016ef05dbbeba2f01d49739b22c2
parente9c623eb443a52b106af968caebabc666bcd16b3
Tweak lower bounds to match versions we actually test with

All lower bounds except those for `process` (due to showCommandForUser)
match the versions of boot libraries shipped w/ GHC 7.0
hsc2hs.cabal