Make the demand on a binder compatible with type (fixes Trac #8569)
[ghc.git] / compiler / stranal /
drwxr-xr-x   ..
-rw-r--r-- 44389 DmdAnal.lhs
-rw-r--r-- 16739 WorkWrap.lhs
-rw-r--r-- 31109 WwLib.lhs