linters: Fix check-version-number