Update `deepseq` to latest 1.4.0.0 snapshot
authorHerbert Valerio Riedel <hvr@gnu.org>
Tue, 25 Nov 2014 17:21:41 +0000 (18:21 +0100)
committerHerbert Valerio Riedel <hvr@gnu.org>
Tue, 25 Nov 2014 17:27:33 +0000 (18:27 +0100)
commit5fa018655305a8d9272daf187dd241dee3b606fc
tree6bba4a86619a9a196c3da85a51b1def43372cd06
parent65d1c0359394dc78551c5fb73a0934aa88b8d9f4
Update `deepseq` to latest 1.4.0.0 snapshot

This pulls in several `NFData` instances since the last
submodule update.
libraries/deepseq