Bump `base` version to 4.9.0.0 (closes #11026)
[ghc.git] / testsuite / tests / typecheck / should_fail / T7809.stderr
1
2 T7809.hs:8:8: error:
3     Illegal polymorphic or qualified type: PolyId
4     GHC doesn't yet support impredicative polymorphism
5     In the type signature for ‘foo’: foo :: F PolyId