Resolve conflict
[darcs-mirrors/vector.git] / benchmarks / vector-benchmarks.cabal
2012-10-10  Roman LeshchinskiyResolve conflict master
2012-10-10  Roman LeshchinskiyRequire primitive >= 0.5.0.1
2012-09-28  Roman LeshchinskiyBump version number
2012-09-27  Roman LeshchinskiyBump versions and dependencies
2012-01-29  Roman LeshchinskiyRelax package upper bounds
2012-01-07  Roman LeshchinskiyChange version number again
2012-01-07  Roman LeshchinskiyBump version
2011-12-31  Roman LeshchinskiyBump version
2011-10-13  Roman LeshchinskiyBump version
2011-08-26  Roman LeshchinskiyBump version to 0.8
2011-08-12  Roman LeshchinskiyRelax dependencies
2011-06-23  Roman LeshchinskiyBump version number
2011-05-11  Roman LeshchinskiyBump version number and add changelog
2010-11-04  Roman LeshchinskiyBump versions and modify flags in benchmarks
2010-07-17  Roman LeshchinskiyBump benchmarks version
2010-05-24  Roman LeshchinskiyCompile benchmarks with -fno-method-sharing
2010-04-27  Roman LeshchinskiySet versions to 0.6.0.1 and require this vector version...
2010-04-23  Roman LeshchinskiyClean up benchmarks