Require primitive < 0.2
authorRoman Leshchinskiy <rl@cse.unsw.edu.au>
Thu, 3 Dec 2009 14:48:32 +0000 (14:48 +0000)
committerRoman Leshchinskiy <rl@cse.unsw.edu.au>
Thu, 3 Dec 2009 14:48:32 +0000 (14:48 +0000)
vector.cabal

index fd9af8a..4aecf92 100644 (file)
@@ -83,7 +83,7 @@ Library
   Install-Includes:
         vector.h
 
-  Build-Depends: base >= 2 && < 5, ghc >= 6.9, primitive
+  Build-Depends: base >= 2 && < 5, ghc >= 6.9, primitive >= 0.1 && < 0.2
 
   if impl(ghc<6.13)
     Ghc-Options: -finline-if-enough-args