Require primitive-0.4.0.1
authorRoman Leshchinskiy <rl@cse.unsw.edu.au>
Tue, 30 Aug 2011 19:31:47 +0000 (19:31 +0000)
committerRoman Leshchinskiy <rl@cse.unsw.edu.au>
Tue, 30 Aug 2011 19:31:47 +0000 (19:31 +0000)
vector.cabal

index fed736a..49cd133 100644 (file)
@@ -154,7 +154,7 @@ Library
   Install-Includes:
         vector.h
 
-  Build-Depends: base >= 4 && < 5, primitive >= 0.4 && < 0.5
+  Build-Depends: base >= 4 && < 5, primitive >= 0.4.0.1 && < 0.5
 
   if impl(ghc<6.13)
     Ghc-Options: -finline-if-enough-args -fno-method-sharing