Require ghc >= 6.9
authorRoman Leshchinskiy <rl@cse.unsw.edu.au>
Sat, 12 Jul 2008 13:31:45 +0000 (13:31 +0000)
committerRoman Leshchinskiy <rl@cse.unsw.edu.au>
Sat, 12 Jul 2008 13:31:45 +0000 (13:31 +0000)
vector.cabal

index 5a5bff0..e7c715c 100644 (file)
@@ -32,5 +32,6 @@ Library
   Install-Includes:
         phases.h
 
   Install-Includes:
         phases.h
 
-  Build-Depends: base, array, ghc-prim
+  Build-Depends: base, array, ghc-prim,
+                 ghc >= 6.9