Require dev version of primitive
authorRoman Leshchinskiy <rl@cse.unsw.edu.au>
Fri, 27 Jan 2012 23:38:30 +0000 (23:38 +0000)
committerRoman Leshchinskiy <rl@cse.unsw.edu.au>
Fri, 27 Jan 2012 23:38:30 +0000 (23:38 +0000)
vector.cabal

index 939e4a4..629682f 100644 (file)
@@ -171,7 +171,7 @@ Library
   Install-Includes:
         vector.h
 
-  Build-Depends: base >= 4 && < 5, primitive >= 0.4.0.1 && < 0.5, ghc-prim
+  Build-Depends: base >= 4 && < 5, primitive >= 0.4.9 && < 0.6, ghc-prim
 
   if impl(ghc<6.13)
     Ghc-Options: -finline-if-enough-args -fno-method-sharing