Set versions to 0.6.0.1 and require this vector version in tests and benchmarks
[darcs-mirrors/vector.git] / tests / vector-tests.cabal
index ca25cb9..2c3d180 100644 (file)
@@ -1,10 +1,10 @@
 Name:           vector-tests
-Version:        0.6
+Version:        0.6.0.1
 License:        BSD3
 License-File:   LICENSE
 Author:         Max Bolingbroke, Roman Leshchinskiy
 Maintainer:     Roman Leshchinskiy <rl@cse.unsw.edu.au>
-Copyright:      (c) Max Bolinbroke, Roman Leshchinskiy 2008-2009
+Copyright:      (c) Max Bolinbroke, Roman Leshchinskiy 2008-2010
 Homepage:       http://darcs.haskell.org/vector
 Category:       Data Structures
 Synopsis:       Efficient Arrays
@@ -27,7 +27,7 @@ Executable "vector-tests"
               TypeFamilies,
               TemplateHaskell
 
-  Build-Depends: base >= 4 && < 5, template-haskell, vector >= 0.6 && < 0.7,
+  Build-Depends: base >= 4 && < 5, template-haskell, vector == 0.6.0.1,
                  random,
                  QuickCheck >= 2, test-framework, test-framework-quickcheck2