Require ghc >= 6.9
[darcs-mirrors/vector.git] / vector.cabal
index 79012c3..e7c715c 100644 (file)
@@ -17,6 +17,7 @@ Library
         Data.Vector.Stream
 
         Data.Vector.MVector
+        Data.Vector.MVector.Mut
         Data.Vector.IVector
 
         Data.Vector.Unboxed.Unbox
@@ -31,5 +32,6 @@ Library
   Install-Includes:
         phases.h
 
-  Build-Depends: base, array, ghc-prim
+  Build-Depends: base, array, ghc-prim,
+                 ghc >= 6.9